Pro users unable to make new searches
Incident Report for AnswerThePublic
Resolved
We've resolved the issue, sorry again if you had any trouble running searches. If you have any questions please get in touch at support@answerthepublic.com
Posted May 05, 2021 - 11:12 UTC
Identified
We're investigating an issue where Pro customers are unable to make any new searches. We're sorry for any inconvenience caused and will update you as soon as possible.
Posted May 05, 2021 - 11:08 UTC
This incident affected: Data.