Hosting provider issues
Incident Report for AnswerThePublic
Resolved
The issues with the hosting platform have stabilised.
Posted Aug 31, 2019 - 20:05 UTC
Monitoring
AnswerThePublic seems to be unaffected by the upstream issues at our hosting provider. We are monitoring performance for issues.
Posted Aug 31, 2019 - 15:35 UTC
Identified
Our hosting provider is having widespread issues. See https://status.heroku.com/incidents/1892 for details. Their engineers are working on a fix.
Posted Aug 31, 2019 - 14:01 UTC
This incident affected: Application and Data.