Slow data collection.
Incident Report for AnswerThePublic
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 20:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2020 - 20:31 UTC
Update
It looks like things are getting back to normal. Paid plan users should not have seen any issues. Let us know if that was not the case.
Posted Apr 01, 2020 - 20:31 UTC
Update
We are continuing to investigate this issue.
Posted Apr 01, 2020 - 20:02 UTC
Investigating
We're currently investigating issues on gathering results right now.

We'll update when things are back up to full speed.
Posted Apr 01, 2020 - 20:00 UTC
This incident affected: Data.