Data collection issues
Incident Report for AnswerThePublic
Resolved
Issues with data collection are resolved. Sorry about the interruption.
Posted Apr 15, 2020 - 19:28 UTC
Monitoring
We've made a fix to data collection and we're monitoring, some reports will see delays in collecting data as we catch up.
Posted Apr 15, 2020 - 18:08 UTC
Investigating
We're currently experiencing an issue with data collection for searches. Apologies for this, we are looking into this and will update as soon as we can.
Posted Apr 15, 2020 - 17:37 UTC
This incident affected: Data.